Back to overview
Degraded
PR Scan Issues
Jul 08 at 04:00am HDT
Resolved
Jul 08 at 06:08am HDT
We have identified and fixed the root cause of the issue.
Affected services
Created
Jul 08 at 04:00am HDT
We’re investigating an issue with PR Scans that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services